[Europe] Transmissions delays
Incident Report for VUSION Cloud
Resolved
The situation is now stable and transmissions are processed as usual.
We will keep on monitoring and will work on improving to avoid such incidents to happen and to identify issues as soon as possible.
The whole team sincerely apologizes for the impact to affected customers.
Posted Jun 23, 2022 - 18:13 UTC
Monitoring
A fix has been deployed and operations have been recovered. All transmissions have been processed.
Our engineers keep monitoring the situation.
We would like to present our deepest apologies for the issue.
Posted Jun 23, 2022 - 13:04 UTC
Identified
Dear customers,

On the 23th of June, a subset of our Europe-based customers may experience delays on transmissions.

Our engineers are aware the issue and are working on deploying work-around in order to retrieve standard operations. Please be assured that no transmission has been lost.

All SES-imagotag CloudOps team sincerely apologize for the impact to affected customers.
Posted Jun 23, 2022 - 12:02 UTC
This incident affected: Europe (VUSION Manager - Europe).