Slow interface and delays in displays

Incident Report for VUSION Cloud

Resolved

The incident has been resolved.

All services are back to normal, including the items research.
Posted Feb 05, 2025 - 16:04 UTC

Monitoring

The fix has been rolled out. The situation is back to normal.

We will be closely monitoring the situation for the next hours.

Thank you for your understanding.
Posted Feb 05, 2025 - 11:03 UTC

Update

Delays and latency on Manager UI are now fixed.

Our engineers are still rolling out the fix to prevent the same issue to occur in the future.
Posted Feb 05, 2025 - 10:16 UTC

Identified

Dear customers,

We have identified delays in displaying information on Vusion Manager, and issues in labels status synchronization on Vusion Manager UI.
The cause has been identified, and our engineers are actively working on fixing the situation.

Please note that no data has been lost, and operations in the stores, such as updates and flash, are not impacted.

On behalf of VusionGroup, the whole Cloud team would like to apologize for the incident and to thank you for your understanding
Posted Feb 05, 2025 - 09:42 UTC
This incident affected: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe).