Our metrics are showing that the incident has been resolved.
On behalf of VUSION Group, the whole Cloud team would like to apologize for the incident and to thank you for your understanding. Please be assured that we are committed to continuous improvement and that we strive to provide the best experience as possible.
Posted Jun 13, 2025 - 12:42 UTC
Monitoring
Dear customers,
We have identified a processing slowness issue, for items data integration as well as matchings, that is impacting a subset of customers in Europe.
Our engineers have found the root cause and they have solved the issues across the two impacted instances. Our metrics show improvement after the change is applied. No data has been lost.
We will continue to monitor the situation closely and keep you updated.
Thank you for your understanding.
Posted Jun 13, 2025 - 08:46 UTC
This incident affected: Europe (VUSION Manager - Europe).