[Europe] Azure Service Incident

Incident Report for VUSION Cloud

Resolved

The Microsoft Azure incident affecting the infrastructure behind the **apa-eu-2.vusion.io** endpoint has been resolved.

Services have returned to normal operation, and any delayed messages have been processed. No data was lost during the incident.

We will continue to monitor the platform to ensure service stability.
Posted Jul 01, 2026 - 16:01 UTC

Monitoring

Microsoft has mitigated the Azure incident affecting the infrastructure behind the apa-eu-2.vusion.io endpoint.
Customers may still experience residual delays in data transmission while the service fully recovers.
No data has been lost. Any delayed messages and events remain queued and will continue to be processed.
We are monitoring the situation closely and will provide a further update once the service is fully stable.
Posted Jul 01, 2026 - 14:36 UTC

Identified

Dear VusionCloud users

We are currently experiencing a service disruption caused by an ongoing Microsoft Azure incident affecting the infrastructure hosting the **apa-eu-2.vusion.io** endpoint.

**Impact**
Customers using the **apa-eu-2.vusion.io** endpoint may experience delays in data transmission and processing.

**Important:** No data is being lost. Messages and events are being queued and will be processed once the Azure service is fully restored.

Our teams are actively monitoring the situation and the incident at Microsoft. We will provide updates as soon as more information becomes available or the incident is resolved.

We apologize for the inconvenience and appreciate your patience.
Posted Jul 01, 2026 - 08:29 UTC
This incident affected: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe).