Issue on VUSION Cloud
Incident Report for VUSION Cloud
Postmortem

Dear customers,

During our monthly VusionCloud update, a temporary issue impacting one of our services has been identified.

A limited number of our customers using logos on their templates may have experienced transparency malfunctions, resulting in black background for these images.

This is due to a misconfiguration on one of our image generation engines.

The situation has been fixed at 5 PM UTC. In case some labels still show a faulty image, customers are kindly asked to trigger a refresh. Please note that a rematch, or any update of the label or item would also fix the image.

Our quality teams are working to identify how this issue hasn't been identified in earlier stages, and to prevent such issues from happening.

On behalf of VusionGroup, we thank you for your understanding and continued trust in our service.

Posted Jan 23, 2024 - 21:25 UTC

Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 17:39 UTC
Investigating
VUSION Cloud Team has detected an issue impacting our system and the image generation. Our services may be unavailable or slowed down. Further details will be provided as more information becomes available.
Posted Jan 23, 2024 - 17:19 UTC
This incident affected: Americas (VUSION Manager - Americas, VUSION Cloud API - Americas).