[Europe] Searching queries' high failure rate
Incident Report for VUSION Cloud
Resolved
Dear customers,

Our metrics show that all queries are being processed correctly.

The incident is therefore closed. We will keep monitoring and our Cloud Engineer as well as the development team will investigate to define the root cause and how to avoid or mitigate automatically such incidents in the future.

On behalf of SES-imagotag, we would like to extend our sincerest apologies for any inconvenience this may have caused and thank you for your patience and understanding. We are dedicated to ensuring a seamless experience for all of our customers.
Posted Oct 16, 2023 - 21:12 UTC
Monitoring
Dear customers,

Between 18:00 and 19:00 UTC, roughly 25% of querying calls, such as searching for labels or stores' statuses, have failed.

Be assured that no updating calls (such as matching, image input or item input) have failed, no data has been lost and all transmissions are being processed as usual. This has only impact on the Manager UI, V:Link Search tab or searching API calls.

The situation has been mitigated and our metrics show that calls are being processed as expected;

We are investigating possible root causes.

On behalf of SES-imagotag, the whole Cloud team would like to apology for the incident.
Posted Oct 16, 2023 - 19:13 UTC
This incident affected: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe).