[Europe] Transmitters' unstability

Incident Report for VUSION Cloud

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 13:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 10:14 UTC

Identified

Dear customers

On January 23th, 2026, at 4:48 AM UTC, a subset of customers experienced a disruption to their Access Points (APs), which intermittently lost connection to VUSION Cloud. Issue is primarly linked to a certificate issue on VTransmit 001t005.

Our cloud engineers are working on a workaround and are expecting a solution shortly

We would like to thank you for your understanding.
Posted Jan 23, 2026 - 10:01 UTC
This incident affected: Europe (VUSION Manager - Europe).