[Europe] Transmitters' unstability
Incident Report for VUSION Cloud
Resolved
Dear customers,

The incident is now close. Situation is stable since our engineers' actions. Our metrics are showing stable connectivity.

On behalf of Vusion Group, the whole Cloud team would like to apologize for the incident and to thank you for your understanding.
Posted Apr 09, 2024 - 01:59 UTC
Monitoring
Dear customers,

Our engineers have implementated workarounds and the situation is now stabilized.
As of 12AM UTC, transmitters are connected and stable.

We will keep monitoring and the incident has been escalated to Microsoft Azure for root cause analysis.

Thank you for your understanding.
Posted Apr 09, 2024 - 00:47 UTC
Identified
Dear customers,

Our metrics are showing that a large subset of customers are impacting by unstable connectivity of their transmitters. Transmitters are disconnecting and reconnecting regularly.
Because of this, transmissions may be failing or delayed.

Our engineers are working on the incident. This incident will be updated as events progress.

We would like to thank you for your understanding.
Posted Apr 08, 2024 - 23:36 UTC
This incident affected: Europe (VUSION Manager - Europe).