Our metrics are showing that the workaround implemented has proven effective.
Our engineers will keep monitoring the situation and investigating as to the root cause. We have identified an issue on Azure back-ends, and we are escalating to understand the cause.
A postmortem report will be provided later.
On behalf of VUSION group, please accept our apologies. We would like to thank you for your understanding.
Posted Nov 18, 2024 - 11:56 UTC
Monitoring
A fix has been implemented for the issue causing Vision Link to display offline messages and for matchings that were not functioning correctly. Our team is actively monitoring the system to ensure stability and optimal performance.
We appreciate your patience as we worked to address these problems. If you experience any further issues, please don’t hesitate to contact us. Thank you for your understanding.
Posted Nov 18, 2024 - 11:19 UTC
Investigating
We are aware of an issue causing Vision Link to display offline messages. Our team is actively investigating and working to resolve the problem as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided as soon as they are available.
Thank you for your understanding.
Posted Nov 18, 2024 - 11:07 UTC
This incident affected: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe).