Our metrics are showing that the incident has been resolved.
On behalf of VUSION Group, the whole Cloud team would like to apologize for the incident and to thank you for your understanding. Please be assured that we are committed to continuous improvement and that we strive to provide the best experience as possible. A post-mortem analysis will be published in the coming weeks.
Posted Jun 11, 2025 - 15:55 UTC
Monitoring
On June 11th, 2025, at 10:45 AM UTC, a subset of customers experienced a disruption to their Access Points (APs), which intermittently lost connection to VUSION Cloud and were offline for extended periods of time. Impacted customers had their AP targeting apa-eu-2.vusion.io.
As soon as the incident was detected, our engineers identified the issue. A routing issue has been identified and a workaround was implemented. The issue was resolved at approximately 12:00 PM UTC. Please note that all operations resumed successfully after the APs went back online and that no data or transmissions were lost, and no actions are required from customers. However, a minor subset of access point are still offline and will need a manual reboot. Customers with offline access points are required to reboot them manually.
Be assured that this incident is not related to the Access point update campaign and is closely monitored by our CloudOps team.
We appreciate your patience and understanding as we work to resolve this issue. A post-mortem analysis will be published in the coming weeks.
On behalf of SES-imagotag, the whole Cloud team would like to apologize for the incident and to thank you for your understanding. Please be assured that we are committed to continuous improvement and that we strive to provide the best experience as possible.
Posted Jun 11, 2025 - 14:26 UTC
This incident affected: Europe (VUSION Manager - Europe).