[Europe] Transmitters' unstability
Incident Report for VUSION Cloud
Resolved
Dear customers,

The incident is now closed. Our metrics are showing stable connectivity since our engineers' actions, with numbers of online access-points back to the initial values.

On behalf of Vusion Group, the whole Cloud team would like to apologize for the incident and to thank you for your understanding.
Posted Apr 12, 2024 - 10:00 UTC
Monitoring
Dear customers,

Our engineers have identified the issue and performed a corrective action at 8:50 UTC. Our metrics are showing that access-points from impacted customers are now coming back online.

We will keep monitoring until the full resolution, and would like to thank you for your understanding.
On behalf of VusionCloud operational teams, we would like to apologize for the inconvenience.
Posted Apr 12, 2024 - 09:27 UTC
Investigating
Dear customers,

Our metrics are showing that a large subset of customers is impacted by unstable connectivity of transmitters. Transmitters are disconnecting and reconnecting regularly. Because of this, transmissions may be failing or delayed.

Our engineers are working on the incident. This incident will be updated as events progress.

We would like to thank you for your understanding.
Posted Apr 12, 2024 - 08:44 UTC
This incident affected: Europe (VUSION Manager - Europe).