The situation is now stable and services are working as expected.
Posted Jul 15, 2025 - 14:07 UTC
Monitoring
A fix has been implemented. Waiting connections are back online, and adding, updating and deleting access points is now working as expected again. We will keep monitoring the situation.
Posted Jul 15, 2025 - 13:23 UTC
Identified
Dear customers,
We have identified an issue with the service authenticating AP. It may cause disruptions when adding and deleting APs on VUSION Cloud. APs that disconnect and need to reconnect may stay offline as they have troubles being authenticated.
We understand that such situations have major impact on your stores' operations and we are working to resolve as soon as possible. We will keep you informed as the situation progresses.
Thank you for your understanding.
Posted Jul 15, 2025 - 11:57 UTC
Investigating
Dear customers,
We have identified an issue with the service authenticating AP. It may cause disruptions when adding and deleting APs on VUSION Cloud. APs that disconnect and need to reconnect may stay offline as they have troubles being authenticated.
We understand that such situations have major impact on your stores' operations and we are working to resolve as soon as possible. We will keep you informed as the situation progresses.
Thank you for your understanding.
Posted Jul 15, 2025 - 11:55 UTC
This incident affected: Europe (VUSION Manager - Europe) and Americas (VUSION Manager - Americas).