All delayed events have been processed and the situation should be back to normal. We will keep monitoring the situation in the coming hours.
Posted May 11, 2026 - 09:57 UTC
Identified
The issue has been identified in one of our database used by the UI. Backend operations such as matching and integration were not impacted. Web UI and some API calls such as GET /events, GET /timelines or POST /search could experience slowness, timeouts or occasional errors.
We have taken the necessary steps to fix the problem, and the situation should have improved greatly already.
Posted May 11, 2026 - 09:43 UTC
Investigating
Dear VusionCloud users,
We are currently facing slowness and delays in the user interface, especially Vusion Manager. We are also observing an increase in API errors.
Our engineers are actively investigating the problem and monitoring the situation. We will update with the progress.
Thank you for your understanding.
Posted May 11, 2026 - 08:22 UTC
This incident affects: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe).