[Americas] Degraged performances
Incident Report for VUSION Cloud
Resolved
Dear customers,

The system has now fully recovered and our metrics are showing stable operations.

We will keep monitoring and investigating the root cause with Microsoft.

On behalf of Vusion Group, the whole Cloud team would like to apologize for the incident and to thank you for your understanding.
Posted Mar 28, 2024 - 01:06 UTC
Monitoring
Dear customers,

Our metrics are showing signs of recovery. The errors have significantly reduced and the processing has resumed with expected performances.

Our cloud engineers will keep monitoring closely and replay all failed actions.

We will notify you when the situation has fully recovered.
Posted Mar 28, 2024 - 00:04 UTC
Identified
Dear customers,

Microsoft has acknowledged the issue. They have identified the cause and are working to mitigate.
We will notify you of any change in the situation.

We would like to thank you for your understanding and your continuous support.
Posted Mar 27, 2024 - 23:14 UTC
Investigating
Dear customers,

Our monitoring has detected slowness in our processing. It is encountering degraded performances for a subset of customers, due to internal timeouts in connecting to resources. Our engineers have identified the issue and trying to mitigate the impact. The matter has been escalated to Microsoft Azure.

We will notify you of any change in the situation.

On behalf of Vusion Group, the whole Cloud team would like to apologize for the incident and to thank you for your understanding.
Posted Mar 27, 2024 - 21:59 UTC
This incident affected: Americas (VUSION Cloud API - Americas).