Microsoft global IT outage
Incident Report for VUSION Cloud
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 14:45 UTC
Monitoring
Dear Clients and Partners,

As you may be aware, a major global IT outage is currently affecting Microsoft servers worlwide including azure. Our teams have been mobilized since the announcement of this outage, and they are fully focused on monitoring our services and ensuring customer business continuity.

Thanks to our advanced multi regional cloud, as of today, none of our customers running on our public cloud have been impacted.
We are closely monitoring the situation to react as quickly as possible should any issues arise.

You can check the following link from Microsoft for further details: https://status.cloud.microsoft/

We will keep you informed as the situation evolves.
Thank you for your trust.

VusionCloud team
Posted Jul 19, 2024 - 11:56 UTC
This incident affected: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe) and Americas (VUSION Manager - Americas, VUSION Cloud API - Americas).