[US] UI and searching API unavailable
Incident Report for VUSION Cloud
Resolved
Dear customers,

This incident has been successfully resolved thanks to our recovery capabilities, and services have been fully restored to their normal state.

We understand the impact this incident may have had on your store operations, and we sincerely appreciate your patience and understanding throughout the resolution process. Our commitment to providing a reliable and secure cloud environment remains unwavering, and we will continue to enhance our practices to prevent future disruptions.

We will work on identify root causes and possible improvements to mitigate such incidents and their impacts.

On behalf of Vusion Group, we thank you for your understanding and continued trust in our services.
Posted Jan 19, 2024 - 01:08 UTC
Update
Dear customers,

Our metrics are showing that all API calls or UI are now working as expected, for all customers.
Engineers are still working on the root cause. An update will be provided shortly and root cause analysis will be provided later on.

On behalf of SES-imagotag, the whole Cloud team would like to apology for the incident.
Posted Jan 19, 2024 - 00:15 UTC
Monitoring
Dear customers,

The issue has been identified. Engineers have triggered our recovery procedure to mitigate the issue. The APIs and the UI are expected to be working as usual.
We will monitor closely our metrics to ensure full recovery. In parallel, engineers are working on identifying the root cause.

On behalf of SES-imagotag, the whole Cloud team would like to apology for the incident.
Posted Jan 18, 2024 - 23:42 UTC
Investigating
Dear customers,

Our metrics are showing that querying API calls or UI may be unavailable for large subset of customers.
Engineers are investigating.

An update will be provided shortly.

Please accept our apologies for the incident.
Posted Jan 18, 2024 - 23:38 UTC
This incident affected: Americas (VUSION Manager - Americas, VUSION Cloud API - Americas).