Europe: Delay in data processing

Incident Report for VUSION Cloud

Resolved

Dear customers,

our metrics are showing that the issue is resolved since one hour and all delayed data has been processed.

Our engineers are working with Microsoft Azure to get a root cause on their end.

We thank you for your understanding.
Posted Mar 18, 2025 - 19:42 UTC

Monitoring

Dear customers,

Our metrics are showing that issue is resolved and data processing is done as expected.

Our engineers will keep monitoring while we work with Microsoft to get a root cause analysis.

Thank you for your understanding and continuous support,
Your VUSION:Cloud team.
Posted Mar 18, 2025 - 18:55 UTC

Identified

Dear customers,

We have identified that some customers may be impacted by delays or errors in processing data, such as matchings or item updates. Our engineers have pinpointed it to Microsoft Azure network latency.

We have escalated the matter to Microsoft Azure and we are monitoring closely. Our current analysis shows that no data is lost and that it will processed as soon as the issue is resolved.

We will inform you of any changes.

Thank you for your understanding.
Posted Mar 18, 2025 - 18:49 UTC
This incident affected: Europe (VUSION Cloud API - Europe).