[EUROPE] Wrong ESLs status display
Incident Report for VUSION Cloud
Resolved
Dear customers,

the maintenance has been completed and our monitoring shows stability. Our engineers will keep monitoring in the next hours and days.

A complete root cause analysis report will follow in the following weeks.

We apologize for any inconvenience this may have caused and greatly appreciate your patience and understanding as we work to resolve this issue. Please know that our Cloud team is diligently working to ensure the best possible experience for you, our valued customers.
Posted Sep 26, 2023 - 19:24 UTC
Monitoring
Dear Customers,

We have identified that some of our customers may experience delays in the update of their ESLs' status. This means that labels may remain in the "SYNCHRONIZING" status even though the transmissions have been successfully completed.

Please rest assured that the speed and execution of transmissions themselves remain unaffected, and you can still monitor the actual transmission progress on the label timeline.

To address this delay in updating the status of labels following transmission completion, we are conducting maintenance today from 2:30 pm to 6:00 pm UTC on our traceability module. This maintenance will not result in any downtime or impact on your transmission system. We also want to reassure you that no data has been lost as a result of this incident, and no action is required on your part.

We apologize for any inconvenience this may have caused and greatly appreciate your patience and understanding as we work to resolve this issue. Please know that our Cloud team is diligently working to ensure the best possible experience for you, our valued customers.

Thank you for your continued trust.
Posted Sep 26, 2023 - 15:28 UTC
This incident affected: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe).