[Europe] Data Processing Issue

Incident Report for VUSION Cloud

Resolved

This incident has been resolved, data is being processed as expected.

If doubt, please reach out to your support.

We will provide a root cause analysis and preventive actions once the investigation is complete.

We apologize for the disruption and appreciate your patience.
Posted Sep 15, 2026 - 21:29 UTC

Identified

We identified an issue in the recovery process that prevented some data from being replayed correctly.

The issue has now been identified and corrected, and the recovery process has resumed. The affected data is currently being replayed in a controlled manner.

Based on the current processing rate, we estimate that the recovery will take approximately 6 hours to complete.

We continue to closely monitor the recovery and will provide further updates on its progress.
Posted Sep 15, 2026 - 19:32 UTC

Monitoring

Our engineers have deployed a fix and confirmed that the issue has been corrected.

The issue was corrected at **06:56 UTC**. New incoming data has since been processed correctly.

All data received since the configuration change is being replayed in chronological order to preserve data consistency.

We will provide a root cause analysis and preventive actions once the investigation is complete.

We apologize for the disruption and appreciate your patience.
Posted Sep 15, 2026 - 19:09 UTC

Identified

We identified a major incident affecting one data processing server in Europe following a configuration change deployed on September 14 at 09:15 UTC.

An incorrect configuration introduced during this change caused unexpected data processing behavior, resulting in data corruption for part of the incoming data.

The issue was corrected at **06:56 UTC**. New incoming data has since been processed correctly.

Recovery of the affected data started at **08:18 UTC**. As part of the recovery process:

* All data received since the configuration change was replayed in chronological order to preserve data consistency.
* Corrupted data was identified and cleaned up before replay.

Recovery is still ongoing and has been completed for the vast majority of affected data. We are currently investigating a limited number of remaining cases where the replay may not have completed successfully.

We will provide a root cause analysis and preventive actions once the investigation is complete.

We apologize for the disruption and appreciate your patience.
Posted Sep 15, 2026 - 13:47 UTC
This incident affected: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe).