Azure: Global Network incident
Incident Report for VUSION Cloud
Resolved
Dear customers,

Between 07:05 UTC and 09:45 UTC on 25 January 2023, customers may have experienced issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to our API or UI.

Microsoft Azure has now restored operations as usual and our monitoring shows full recovery.

The whole Cloud team would like to thank you for your understanding.
Posted Jan 25, 2023 - 11:20 UTC
Monitoring
Dear valued customers,

We regret to inform you that Microsoft Azure is currently experiencing network issues starting on January 25th, 2023 at 07:05 UTC. As a result, you may experience difficulties accessing our API or UI.
Rest assured, our team is closely monitoring the situation and taking all necessary measures to resolve the issue as quickly as possible. According to our latest updates, multiple regions and services are showing signs of recovery.

For the most up-to-date information, please visit https://status.azure.com where Microsoft has released a statement regarding the outage.
Our Cloud Engineers are continuously monitoring the platform and any additional impacts this may have.

On behalf of SES-imagotag, we would like to extend our sincerest apologies for any inconvenience this may have caused and thank you for your patience and understanding. We are dedicated to ensuring a seamless experience for all of our customers.
Posted Jan 25, 2023 - 09:52 UTC
This incident affected: Europe (VUSION Manager - Europe, VUSION Cloud API - Europe) and Americas (VUSION Manager - Americas, VUSION Cloud API - Americas).